Exiting because of an error: request returned 403

Which tool versions are you using?

SDK: v14.2.1
Platform: v23.06.5
Python: v3.9.13
Isolation mode: venv

Current Behavior

Not able to publish an app, however I have published this app several time but now it is giving me an error

403 error (topologictower app)

topologictower app record

Expected Behavior

The app should publish.

Context (optional, but preferred)

I have created an app, which works fine in development workspace but getting an error while publishing it.

Looking at the related post, I have checked my app Maintainers, it looks perfect.
I have uploaded app file on github repository if needed.

I would be grateful for any help.


I will send you a DM

1 Like

Hi, the same error happened to me. I can not either update my published app or publish a new app, while the maintainer seems correct. Any suggestion? thanks!

Exiting because of an error: request returned 403

Hi Hao,

You hit a limit from our end to prevent abuse. You should be able to publish again.



Thanks, mate! Problem solved!

1 Like