Error when uploading documents in file upload form

Which tool versions are you using?

SDK: v14.5.0
Platform: v23.10.2
Python: v3.10
Isolation mode: venv

Current Behavior

When I upload a document, the upload fails, and the form refreshes. See attached screenshot.

The file is not corrupt. No changes to the software were made, and previously the upload of the same file worked.
When I check the console of the browser, I see the following error:
Screenshot 2023-10-11 180259

Expected Behavior

The upload of the file should be successful.

Context (optional, but preferred)

This problem does not occur for my colleagues.
I suspect this might be because I tried to test the speed of an app, by upload batches of documents with different sizes 3 times. Is it possible I am restricted to upload files?

Hi Vasil,

Thank you for posting on the community. And thank you for your patience.

I’ve consulted our infra team, and there is indeed a limit set to prevent malicious behaviour. For us to make sure that the limit is still accommodative for all developers and users, it is good for us to understand the different cases.

Do you know how many files you tried to upload in a single batch? And how much were you expecting to upload for a given day?

By the way, this upload blockage will be resolved after 24 hours after having been blocked. If this is not ideal, let me know.