Environment variable error

Which SDK and Platform version are you using?

Viktor-cli v0.14.0

Current Behavior

It is not possible to start any Viktor application. This problem started when I updated the app to no longer use docker to connect to the server.

Hey could you enter the following command

viktor-cli configure

and see what environment is currently set? In my case it is “dev-khameeteman-viktor-ai.viktor.ai”:

Hey Kevin,

Thanks for your reply, there was indeed a problem with the environment. I was able to make the switch to virtual environment, now the the app works fine.

Thanks for your help!